[DogParkList] failed to mount help re v5

myles landstein myles.landstein at gmail.com
Fri Feb 27 06:50:40 EST 2009


Might someone be able to help me with a problem I seem to be having
trying to install some MLDX packages?

Tried to open the latest V 5.02b17. There has been allot of
updates lately and have not had any problems

Typically I just click on the package (.dmg) and it's ready to go.

A recent exception to this was when I tried to install V5.01
Beta 25, I got the following error which appeared as a pop up
window :

"The following disk image failed to mount MacLoggerDXb.dmg reason:
not recognized."

Thought perhaps it might have been a 1 time anomaly and since
Beta26 can out so fast and installed I didn't think much of it.

Someone told me this was some simple basic mac related stuff
but I was unsure why it happened my presumption was something
related to the package rather than the os since everything elese
seemed to install .

Tried to use V 5.02b17 today and I get the same exact
message so now naturally I am a bit concerned.

I did try to reboot and download the application several times
thinking perhaps it got corrupted, my machine a MacBookPro 15"
running 10.5.6 has had no other software changes for many

Any help is greatly appreciated


myles landstein N2EHG
myles.landstein at gmail.com
please note my new email address
dti will soon be eliminated , gmail is my new home update your dir

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://two.pairlist.net/pipermail/dogparklist/attachments/20090227/2abab023/attachment.htm>

More information about the DogParkList mailing list