[DogParkList] MacLogger v5 not on 10.4?

Fokko pa0dtl at cds.nl
Sat Jan 24 18:56:54 EST 2009

At 22:45 +0000 24-01-2009, David Ferrington, M0XDF wrote:

>Don't want to be negative, but I think you'll find the majority on

>people using something that can run 10.4 are up to 10.5.

Well, should I throw away my perfect working G3 Notebooks? These
older machines are perfect for HAM use, and running fine with Cocoa
modem, and many other apps. All G3 machines can NOt be upgraded to
10.5, that's why 10.4 is still very active, including updates from

>And with Snow Leopard on its way, they are moving higher.

Only if your hardware allows, and you don't need to buy a lot of new software.

>I'm surprised you're stuck on 10.4 - I would have thought all apps

>that ran on 10.4 would be able to run on 10.5 or would have an

>upgrade available now.

>So what are you using in Adobe that won't upgrade? Photoshop I guess?

Yes, Photoshop, but also a older CAD (no updates), and tools which
are essential for me.

73, pa0dtl

More information about the DogParkList mailing list