[reportlab-users] ReportLab 2.0 and 1.21 .tgz files on site corrupted?

Tim Roberts timr at probo.com
Tue Aug 1 13:23:22 EDT 2006

On Tue, 1 Aug 2006 21:05:10 +0530, "Vasudev Ram" <vrtech at gmail.com> wrote:

>Tried downloading them (ReportLab 2.0 and 1.21 .tgz files - from the
>ReportLab.org site) a couple of times, recently.
>Download went ok. When I tried to unzip with WinZip, showed the same file
>name (the .tgz) recursively inside the original .tgz after expanding to
>.tar. Then when I double-clicked on this second (embedded) .tgz file, it
>showed an Add to Zip file dialog, instead of extracting it.
>This happened both times, for both the 2.0 and 1.21 .tgz's.
>What's up?

My guess is that Winzip is just stupid about tgz files.  There's nothing
wrong with the files.  Why don't you grab the zip files instead?  Those
are the ones intended for Windows.

Alternatively, you can grab tar and gunzip or zcat from a Unix utility
site if you really want to use the tarballs.

Tim Roberts, timr at probo.com
Providenza & Boekelheide, Inc.

More information about the reportlab-users mailing list