[DogParkList] MacLogger v5 not on 10.4?

Steve Weinert k9zw at mac.com
Sat Jan 24 17:33:48 EST 2009

On Jan 24, 2009, at 4:24 PM, Fokko wrote:

> At 16:58 -0500 24-01-2009, Don Agro wrote:


>> Correct. There are a number of features in 10.5 that I needed to use.



> I think limiting to OS 10.5 up is a very limiting demand. Most of my

> Macs are still running 10.4.11, as I should replace all my Adobe

> software ($$$$) to get it running on 10.5.


> Just curious; what 10.5 features are these?


> 73, pa0dtl


Hi Fokko PA0DTL

There is a summary at http://en.wikipedia.org/wiki/Mac_OS_X_v10.5 I
know Apple also had one on their site, but I didn't find that URL

The Wikipedia one will give you a highlight of the 300+ changes.

It is always difficult to keep up with changes.

It isn't realistic to expect current software code to be limited to a
level of core functionality that was upgraded somewhere back in 2007.

Very sorry to hear that Adobe has a heavy cost to upgrade. It is
never nice to have software in that situation.




More information about the DogParkList mailing list