[DogParkList] MLDX and microKeyer

John Graf wa6l at mac.com
Sun Mar 30 18:48:45 EDT 2008

I am not 100% convinced that this question belongs here, as opposed to
the microHam or K3 forums, but it is a good place to start.

Until recently, I was using MLDX with my K2 and a microKeyer.
Everything worked well, regardless of the mode.

Now I have a K3. I did a "fork-lift" upgrade from the K2 to the K3,
using all the same connectors, cable, and equipment.

Almost everything works. However, I cannot get the system to enable
PTT when using SSB. The relay clicks in the microKeyer when I hit the
mic button, but there is no transmit light and of course, nothing
going out. I tried every combination of configurations for the
microKeyer in MLDX (AAA, BBB, etc.) but no change.

Why I think that this may be a MLDX issue is that I can open a Windows
session (using Parallels) and without changing any cabling or any
settings on the K3, it works fine. With N1MM for example, I get PTT
and power out by just hitting the mic button.

So, does anyone have any ideas? I would appreciate some help. In the
meantime I can bypass the microKeyer and go directly to the front
microphone connector, but what is the fun in that? :-)

Thanks and 73,

John, WA6L

More information about the DogParkList mailing list